Getting started with Edge Impulse and the Thingy91

  1. Download the most up to date sub version of 3.7 for your platform from this link (https://www.nordicsemi.com/Products/Development-tools/nRF-Connect-for-desktop/Download?lang=en#infotabs). This will either be 3.7.1 (Windows/Linux) or 3.7.2 (Mac).
  2. Install this download and start it. You will be prompted to upgrade and click No.
  3. Select Settings from within nRF Connect and select “Add source” and then paste the following URL http://developer.nordicsemi.com/.pc-tools/nrfconnect-apps/3.7-apps/apps.json
  4. You should see “3.7 Compatible apps, v x.x.x” appear on all the tools together with the latest “official” versions meaning you will see more than one version of each tool. If you are only using the Thingy91, you will be using only the 3.7 compatible versions so an optional step to make your life easier is to click Filter as shown below and filter out the Official/latest versions by deselecting “Official”.

--

--

Get the Medium app

A button that says 'Download on the App Store', and if clicked it will lead you to the iOS App store
A button that says 'Get it on, Google Play', and if clicked it will lead you to the Google Play store